Konu Başlığı : [Bilgi] Prepar3d PMDG'de PFD Ekranının Zoom Özelliğini Aktif Etme

*
Bu konu; tarihinde açılmış olup, 1 defa yorumlanmıştır.
Konu Sahibi : Burak Ayten
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Çevrimdışı
Yönetici
*******
57
mesajlar
16
konular
7
REP PUANI
Administrator

08-12-2019
(Kayıt Tarihi)
#1
15-02-2020, Saat: 23:49

Bildiğiniz üzere PMDG'nin, Lockheed Martin Prepar3d versiyonunda cockpit'te PFD ekranına default ayarlarında zoom yapılamamaktadır.

Zoom özelliğini aktif etmek için aşağıdaki yolu izleyiniz.

Alıntı:PMDG SETUP > OPTIONS > SIMULATION > PAGE 2/ DISABLE CAPT PFD POP-UP

Bu kısayoldaki kısımı NO yapın ve ekranda çıkan uyarıya tamam deyin. Sorununuz böylece çözülecektir.
İyi uçuşlar..
P̷u̷s̷u̷l̷a̷m̷ız̷ ̷A̷y̷ ̷y̷ıl̷d̷ız̷ ̷M̷a̷v̷i̷ ̷G̷ök̷l̷e̷r̷d̷e̷ 
[Resim: GKT0001.png]
Çevrimdışı
Second Officer
**
21
mesajlar
10
konular
1
REP PUANI
Yeni Üye

20-02-2020
(Kayıt Tarihi)
#2
23-09-2020, Saat: 22:22
(15-02-2020, Saat: 23:49)Burak Ayten Adlı Kullanıcıdan Alıntı: Bildiğiniz üzere PMDG'nin, Lockheed Martin Prepar3d versiyonunda cockpit'te PFD ekranına default ayarlarında zoom yapılamamaktadır.

Zoom özelliğini aktif etmek için aşağıdaki yolu izleyiniz.

Alıntı:PMDG SETUP > OPTIONS > SIMULATION > PAGE 2/ DISABLE CAPT PFD POP-UP

Bu kısayoldaki kısımı NO yapın ve ekranda çıkan uyarıya tamam deyin. Sorununuz böylece çözülecektir.
İyi uçuşlar..
Bilgi için teşekküler çok işime yaradı  Wink Rolleyes


Hızlı Menü:


Görüntüleyenler: 1 Ziyaretçi